Magazine

La PEC adotta il nuovo protocollo di sicurezza TLS 1.2. I tuoi sistemi sono compatibili? Verificalo in pochi clic!

30/09/2019
Aruba PEC protocollo TLS
PMIPrivatiProfessionistiPubblica Amministrazione
Su richiesta dell'Agenzia per l’Italia Digitale (AgID) tutti i sistemi di Posta Elettronica Certificata devono essere adeguati al  protocollo di comunicazione TLS 1.2. Tale protocollo richiede l’utilizzo di browser, client di posta e sistemi operativi aggiornati.

La PEC, in quanto certificata, dispone di livelli di sicurezza superiori rispetto alla posta elettronica tradizionale. Proprio per questo motivo, è fondamentale mantenere i sistemi aggiornati, così da garantire la massima sicurezza nella trasmissione dei messaggi di posta elettronica certificata. Occorre ricordare inoltre che la Posta Elettronica Certificata, a differenza della posta elettronica tradizionale, è caratterizzata da pieno valore legale, al pari di una raccomandata con ricevuta di ritorno, motivo in più per cui risulta essenziale garantirle il massimo dell’efficienza.
Come richiesto da AgID a tutti i Gestori PEC, il servizio di Posta Elettronica Certificata di Aruba è stato adeguato alla versione 1.2 del protocollo di comunicazione sicura TLS (Transport Layer Security).
Tutti i protocolli precedenti (TLS 1.0, TLS 1.1), sempre su richiesta dell’Agenzia, dovranno necessariamente essere dismessi entro il 21 ottobre 2019.

Cosa è il protocollo TLS 1.2?

In ambito di sicurezza nella trasmissione dei messaggi, il protocollo TLS 1.2 garantisce la massima affidabilità, fin dal momento in cui la comunicazione viene inviata, quando cioè il messaggio viene protetto da crittografia e firma digitale da parte del Gestore di Posta Certificata del mittente.

Cosa comporta l’adeguamento al TLS 1.2?

Per garantire il massimo dell'affidabilità, a differenza dei precedenti protocolli, il TLS 1.2 è compatibile solamente con le versioni più aggiornate di browser, client di posta e sistemi operativi.
Per questo motivo, è stato stilato un elenco con i requisiti minimi di compatibilità.
Gli utilizzatori che ancora non dispongono di sistemi compatibili con il nuovo protocollo, potrebbero riscontrare problemi nell’accesso alla casella PEC.
Questo potrebbe accadere, ad esempio, tentando di accedere alla webmail PEC con un browser non aggiornato, oppure tentando di consultare la casella tramite un client di posta ormai obsoleto per il nuovo protocollo.

Come evitare problemi di accesso alla propria casella PEC?

Per essere certi di poter continuare a utilizzare la propria casella PEC è sufficiente verificare che i sistemi che si stanno utilizzando siano compatibili con la nuova versione del protocollo e, in caso negativo, procedere al loro aggiornamento. Per aiutare i propri i clienti a eseguire queste semplici operazioni, Aruba ha  messo a disposizione una guida dedicata riportante i requisiti minimi di compatibilità.

In particolare:
Sistema Operativo Versione minima supportata Browser Versione minima supportata
Mobile Android 4.4.2 Tutti Tutti
Apple iOS Nessuna restrizione Tutti Nessuna restrizione
Windows Phone 8.1 Internet Explorer 11
Desktop OS X 10.9 Safari 7.x
Chrome 34.x
Firefox 29.x
Winodws XP SP3 Chrome 49.x
Firefox 49.x
Windows 7 Tutte Chrome 30.x
Firefox 31.3.0 ESR/45.x
Internet Explorer 11
Opera 17.x
Windows 8 8.0 Firefox 27
8.1 Internet Explorer 11
Windows 10 Nessuna restrizione Tutti Nessuna restrizione
GNU/Linux
(qualsiasi distribuzione)
Nessuna restrizione Firefox 27.x
Chrome 37.x
 
  • Per coloro che utilizzano client di posta (Outlook, Thunderbird, Apple Mail) 
Client di posta Versione minima​ supportata Sistema operativo Versione minima​ supportata
Mobile Mail Nessuna restrizione iOS 11.x
Android 5.x
Desktop Apple Mail Nessuna restrizione OSX 10.12 (Sierra)
Outlook 2003 Nessuna restrizione Nessuna restrizione*
Outlook 2011 2011 MAC OSX Solo sulle versioni 10.11 - 10.13
Thunderbird 45.6 Nessuna restrizione Nessuna restrizione
     
Gli eventuali problemi di accesso potranno essere facilmente superati aggiornando i propri sistemi secondo i requisiti minimi richiesti dal protocollo.

*Su computer Windows 7, Outlook non supporta TLS 1.2. Di conseguenza, connettendosi alla propria PEC tramite client Outlook, si potrebbe visualizzare un messaggio di errore. Per la risoluzione di questi problemi si consiglia di fare riferimento al supporto Microsoft cliccando QUI.

 


Prodotto menzionato
PEC
Scopri